CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 12-08-2013, 07:11 PM   #1
pshk
New Member
portfolio
Pavel
Sumy, Ukraine
 
Join Date: Aug 2011
Posts: 6
problem with UV

Hello
Could you please help with the problem I faced recently?

When trying to creat texture it got distorted
On screenshots you can see how the model and its unwrap should look like (seems like it has any сompression or stretching)
and its low poly model with displacemennt map
I had almost the same issue with displacemnet (though the distortion was absolutely different), but when I turned on "adaptive" function, it helped.
But I can not find how to solve the issue with testure, and the same issue I have in different subtools


P.S. I have tried to solve it using the following link http://eat3d.com/free/zbrush_xnormal
but as a result I have a mess that don't look like unwrap
Maybe someone had the same issue and knows hw to solve it?

Looking forward to your feedback.
Thank you.
Attached Images
File Type: jpg 1.jpg (88.0 KB, 2 views)
File Type: jpg 2.jpg (83.1 KB, 1 views)
File Type: jpg 3.jpg (88.6 KB, 1 views)
 
Old 12-08-2013, 07:14 PM   #2
pshk
New Member
portfolio
Pavel
Sumy, Ukraine
 
Join Date: Aug 2011
Posts: 6
I have attached screens from Xnormal
Attached Images
File Type: jpg 4.jpg (82.2 KB, 2 views)
 
Old 12-08-2013, 07:14 PM   #3
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:47 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.