Pixelated Texture map

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2013
Smile Pixelated Texture map

Hi Guys need help!
I am a newbie in zbrush but I am already sculpting using this software. I have a problem in exporting my texture maps. I used UV Master in layouting may UV maps. TO be more specific, here is my step by step process in exporting my map.

1. I model a combat boot in autodesk maya 2011. I intend to make each panel (total of 5 panels) and the sole of the boot separated from each other. I export it as an obj file.

2. I import the obj file and separate the one obj using the Group Split of the Subtool>Split Panel.

3. I did not use polygrouphs and Layers because, the specs of my PC is not already considered as a high end on this days and I am pretty sure and careful as I sculpt, apply details and paints on my model.

4. After process number 3, I try to make the UV map of the first Panel. because my model are separated from each other, I am not worried in cutting of seams on my model.

5. I see to it that in the Texture section, I set the Texture size to 2048x2048 and then clicked DELETE UVs in UV Map tool just to make sure that there are no existing uvs. Is also set the resolution of UV Map to 2048x2048

6. I lowered the subdivision model of the Panel from 7 to 1.

7. Then, I go to UV Master, click Make a Clone.

8. As Zbrush loads the clone model, I click Unwrap.

9. Then go to UV map tool and click Morph UV.

10. As I see the clone model after unwrapped and was satisfied on the topology of the seams, I click Copy UVs of UV Master.

11. Then, I select the original object from the tool where the sculpting and painting details are present. I select the panel or the subtool where the clone model was based, confirmed the subdivision level is still 1. I click the Paste UVs of UV master.

12. After pasting the UVS, The subdivision level is still 1, I go to UV maps and clicked Morph UVs.

13. The Morphing is good and the same as the morphng of the cloned model.

14. Then I want to check the morphing of the UV in subdivision level 7, So I go to Geometry and raised the subdivision level from 1 to 7.

15. Then, I go to UV Mmap tool and clicked Morph UV.

However, the result of the morphed UV with a subdivision level 7 is the same as morphed UV with a subdivision level 1. It is still pixelated.

I know I am stuck and cannot export this map as a texture map. Help anyone please.

Thank you very much in advance. I hope my procedure is clear.
 
  10 October 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:59 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.