CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 07-16-2013, 12:03 PM   #1
magilla
guerilla
 
magilla's Avatar
portfolio
Cameron Crichton
Director
SubZero Media Productions
Australia
 
Join Date: Nov 2002
Posts: 454
Can't open ztl

I have received a ztl from from an artist and I can't open it in 4 or 4r4. Can anyone think of a reason that it can't be opened? Are there some general things to check?

Sorry for the vagueness
__________________
______________________________________________
The Black Temple
 
Old 07-16-2013, 01:42 PM   #2
Talisen
Learning
 
Join Date: Jul 2004
Posts: 123
A few things come to mind.

One, it was made in a ZBrush version prior to 4, for instance I am often not able to open .ztls from versions before version 4 especially if they are very high poly. I have to save out low and high poly .objs and recreate the models the hard way.

Two, Sometimes if there are layers and/or very high poly models ZBrush will crash trying to open the files. Perhaps having the artist save at a lower resolution would help.

Three, perhaps it was made in a Mac or conversely a Windows version. One platform can't open anothers .ztl. To swap files between platforms it needs to be saved as a .zpr which was only possible starting in version 4.

There are probably other reasons but that's what comes to mind. Good luck.
 
Old 07-17-2013, 01:11 AM   #3
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 881
Quote:
Originally Posted by Talisen

Two, Sometimes if there are layers and/or very high poly models ZBrush will crash trying to open the files.


yup had that happen,
try compact memory before opening the file.

best i can tell you if all fails save and load as a .OBJ
 
Old 07-17-2013, 04:07 AM   #4
magilla
guerilla
 
magilla's Avatar
portfolio
Cameron Crichton
Director
SubZero Media Productions
Australia
 
Join Date: Nov 2002
Posts: 454
thanks dudes - trying the zpr option and sending the ztl to another artist to see if it's just me.

otherwise will rebuild from objs
__________________
______________________________________________
The Black Temple
 
Old 07-19-2013, 10:24 PM   #5
musashidan
Bar Stool Enthusiast
 
musashidan's Avatar
portfolio
Daniel McGrath
Dublin, Ireland
 
Join Date: Mar 2005
Posts: 3,814
Or it was saved in r5/r6. That would mean the file wouldn't open in r4. Try updating to r6.
 
Old 07-22-2013, 05:02 AM   #6
magilla
guerilla
 
magilla's Avatar
portfolio
Cameron Crichton
Director
SubZero Media Productions
Australia
 
Join Date: Nov 2002
Posts: 454
cheers for the suggestion but it was a 4r2 file. I got another artist to save it as a zpr and it opened fine.
__________________
______________________________________________
The Black Temple
 
Old 07-22-2013, 05:02 AM   #7
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:24 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.