CGTalk > Software Specific Forums > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 07-05-2013, 01:13 PM   #1
stefanmathez
Freelance Creative
 
stefanmathez's Avatar
portfolio
Stefan Mathez
Digital Graphic Designer and Computer Animator
Lugano, Switzerland
 
Join Date: Oct 2012
Posts: 12
[HELP] Divide Mesh issue.

Hello guys,
i'm new to ZBrush and i'm trying to do my first character with it.
I used zSpheres to get the base was boxing out this mesh of a "fat muscled" guy.

I then encountered the problem you can see below, when i hit Divide i'm not getting any subdivision levels but just the division.
Also the mesh look totally wrong when divided (this exaggerated case is just to show the part wich i think causes the problem)

I'm trying to figure out why this happens, since the mesh on the left looks good to me, and how i could fix this problem that stucks me there.

Any help will be really appreciated, thanks in advance.

 
Old 07-07-2013, 04:19 PM   #2
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 879
it may have mask on it, remove all mask,
 
Old 07-07-2013, 05:22 PM   #3
stefanmathez
Freelance Creative
 
stefanmathez's Avatar
portfolio
Stefan Mathez
Digital Graphic Designer and Computer Animator
Lugano, Switzerland
 
Join Date: Oct 2012
Posts: 12
Quote:
Originally Posted by informerman
it may have mask on it, remove all mask,

indeed it was a mask, as a newbie to zbrush, wasn't still used to masking.
Damn 24h approval wait, i solved it like 5 minutes later the other day!

Thanks anyway for the help.
 
Old 07-12-2013, 03:28 AM   #4
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 879
Quote:
Originally Posted by Shyn
i solved it like 5 minutes later the other day!

I Didn't even need to read your post to solve it.
i seen the pic and knew after seeing the topic
 
Old 07-12-2013, 03:28 AM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:28 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.