CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-23-2013, 06:10 PM   #1
Black-Tooth
New Member
portfolio
Mike
Midlands, United Kingdom
 
Join Date: Feb 2012
Posts: 7
Unhappy Zbrush UV to Maya problem. UVs don't wrap around properly.

Hello,

I've been trying to get my UVs from ZBrush into Maya for a while and I'm about ready to pull my hair out, haha.


This is what it looks like in ZBrush originally.




This is the process I use -

UV Master -

Work On Clone

Unwrap

Flatten/unflatten





Copy Uv, I go to my High Res sculpt, Paste UV, then Texture Map menu

New From Polypaint

Clone Texture

Export Bitmap

Then I load Maya and go into Hypershade, Metalray materials and make a new material, mib_illum_blinn

I set Ambience and Ambient to 0. Index of Refraction to 20.

Diffuse, load file, assign material to selection.

Then I get this...







I've no idea what has gone on. Can anyone help? I've tried flipping V and/or H but it doesn't seem to help.

Last edited by Black-Tooth : 06-23-2013 at 10:14 PM.
 
Old 07-14-2013, 12:18 AM   #2
animatoring
Scout
portfolio
Karen
Gainesville, USA
 
Join Date: Sep 2012
Posts: 43
Re:

It might be worth just remaking the UVs in Maya, then bring them back into zBrush as needed. I normally don't bother making UVs with zBrush because you can get a lot more control over making them in Maya. : )
 
Old 07-16-2013, 06:38 PM   #3
Jesse-Irvin
I ARE PANT!!
 
Jesse-Irvin's Avatar
portfolio
Jesse Taylor Irvin
Modeling Instructor
Vancouver Film School
West Vancouver, Canada
 
Join Date: Feb 2004
Posts: 363
You're just missing a step. you need to flip the texture vertically. All textures in Z-Brush are upside down.
__________________
Prexis the Damned WiP

Blizzard Art Contest Entry

JesseIrvin.com

email me at: jesse@jesseirvin.com
 
Old 07-16-2013, 10:43 PM   #4
Dillster
Always Learning
 
Dillster's Avatar
portfolio
Dylan Saunders
Dublin, Ireland
 
Join Date: Jan 2011
Posts: 2,643
Quote:
Originally Posted by Jesse-Irvin
You're just missing a step. you need to flip the texture vertically. All textures in Z-Brush are upside down.


Like the man says. Tick the "Flip V" (vertical) option in the map exporter palette.
__________________
I like to learn.
 
Old 07-17-2013, 01:28 AM   #5
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 881
Quote:
Originally Posted by Black-Tooth
I've tried flipping V and/or H but it doesn't seem to help.

i think he said he flipped V and H
try the maya GoZ plugin, i dont use maya so test it and see
 
Old 07-17-2013, 01:29 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:24 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.