Weird result when importing object from maya to zbrush

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Unhappy Weird result when importing object from maya to zbrush

Hi all, as I am beginner, I stuck with another problem in which I exported my model from zbrush to maya at subdivision level 1 to create mouth opening to create inside teeth and tongue. I used split edges and extrude to create mouth bag and then used clean up. When I'm done I exported model in .obj format and imported in zbrush then pressed "Yes" in the warning message to transfer high resolution detail to modified mesh.

But I got totally weird result when I pressed yes. I have no idea why this is happening but I have double checked my model in maya and repeated same step of creating mouth bag and imported in zbrush but same result. Any guess of solution to this problem? Here is the screen shot.





 
Old 05 May 2013   #2
you should of pressed NO
but if i recall right some one had the same problem because the faces come in zbrush facing in
when they should be facing out, so try and flip normals in your other app
 
Old 05 May 2013   #3
Smile

Originally Posted by informerman: you should of pressed NO
but if i recall right some one had the same problem because the faces come in zbrush facing in
when they should be facing out, so try and flip normals in your other app


I tried several things including flipping normals and many more but nothing worked out. The issue get solved later and I realized that the problem was occurring because new geometry (inside mouth bag) had been added in new mesh. Hence when I import and place yes geometry go weird. I tried project all and it didn't worked.

Finally I just masked out the new geometry (mouth inside bag) and then projected information then it worked. However I'd to fix some geometry problem but solution was generated.

Thanks brother for your suggestion.
 
Old 05 May 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:51 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.