CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 03-12-2013, 08:54 PM   #1
draxido
New Member
portfolio
United Kingdom
 
Join Date: Mar 2013
Posts: 5
Normal map issues Zbrush to maya

Hi there.
So i am having some problems when exporting normal maps to be used in maya from zbrush.
I can create the map, export it and apply it to a mesh successfully, both with and without the Goz plug in. The problem I am having seems to be somewhere along the line, the texture map seems to be warping unusually, and I have no idea how to solve the issue.

I have done a whole tonne of google searches/forum searches and watched several video tuts on youtube, but I am still unable to figure this out.

If anyone has any experience with this and could help me out I would greatly appreciate it :]

Here are some Images to illustrate my problem.

UV layout


The normal map export


Both overlayed showing the warping.


Also, I apologize if this is the wrong section for this topic, was not too sure where it should go.

Thanks :]
 
Old 03-17-2013, 04:55 PM   #2
Kanga
KillaRoo
 
Kanga's Avatar
portfolio
Chris Kautz
Freelancer/Character artist.
Netherlands
 
Join Date: Feb 2004
Posts: 9,566
Send a message via ICQ to Kanga Send a message via MSN to Kanga
It doesnt look like you did the uvlayout in zbrush. Are you importing the mesh then applying division levels in zbrush, if so the mesh will deform like a shrink wrap.

Not really sure what is the root of your problem without knowing exactly what you are doing. However if you are looking for the result I think you are then use xnormal to make normal maps. Otherwise, you could export the lowest sub division mesh from zbrush and import into Maya then apply the normal map to the mesh that has been deformed in the first place.
__________________
The terminal velocity of individual particles is directly related to pink rabbits on a bank holiday.
Characters, Games, Toys
 
Old 03-17-2013, 06:34 PM   #3
draxido
New Member
portfolio
United Kingdom
 
Join Date: Mar 2013
Posts: 5
Yeah, I quickly made the UV maps in maya, using the auto create UVs. Hence why they look so messy. but as for the normal maps themselves, they are getting warped when I create them in zbrush.

And its funny you should mention xNormals because i came across it about an hour after creating this post and it seems to work really well, so I think I will just stick with that :>
 
Old 03-17-2013, 08:03 PM   #4
Kanga
KillaRoo
 
Kanga's Avatar
portfolio
Chris Kautz
Freelancer/Character artist.
Netherlands
 
Join Date: Feb 2004
Posts: 9,566
Send a message via ICQ to Kanga Send a message via MSN to Kanga
Ah, good to hear you got it fixed
__________________
The terminal velocity of individual particles is directly related to pink rabbits on a bank holiday.
Characters, Games, Toys
 
Old 03-17-2013, 08:03 PM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:43 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.