applying noise causes mesh to spaz out

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2013
applying noise causes mesh to spaz out

Many times when I click 'apply to mesh' under the surface rollout, it crumples up my mesh, regardless of density. Sometimes it absolutely destroys the mesh.

Any ideas where I'm going wrong?
__________________
Visit my portfolio.

 
  02 February 2013
tool>layers
or
tool>morph target > store morph target
you can tone it down threw layers or morph target once your done.

or use surface>maskByNoise

Last edited by informerman : 02 February 2013 at 12:42 PM.
 
  02 February 2013
Cheers for the reply.

Well, I do this but the result is nothing compared to the preview. In video tutorials I never see people having this problem.
__________________
Visit my portfolio.

 
  02 February 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:15 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.