ZBrush GoZ to Maya 2013 Mental ray issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
ZBrush GoZ to Maya 2013 Mental ray issue

Hey guys, I'm trying to export a model using the GoZ feature to Maya 2013 (Im using ZBrush 4 R5) but when I try to render using Mental Ray my object has completely disappeared?

I tried exporting a simple sphere from ZBrush that I messed around with and that was able to render fine with all texture and displacement.

It works in Maya software no bother its just in Mental Ray that it disappears completely, I tried changing the material and messing with visibility options but still no luck.

Not sure if this is a ZBrush or Maya issue?

Any advice would be greatly appreciated.

Thanks, Stu
 
Old 01 January 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:12 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.