Zbrush 4R4 topology problems

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  12 December 2012
Zbrush 4R4 topology problems


I'm pretty new to Zbrush and for class I had to make a model and a topology. So I'm working on it and everything goes well (more or less...) and then when I'm finish my mesh decided that it doesn't want to stay on my model anymore, and that hanging around on top of it was all cool and stuff.

Thing is, I don't think it's cool and I'm pretty sure my teacher won't like it either. How do I put this punk back in its place?

Second problem (not related to the last one): when I activate the projection, my model grows some kind of low-res pikes all over the place, mostly between the arms and the body:

That is also very annoying and won't please the mighty teacher. Why does this happen (the pikes, not the unpleased teacher) and how do I get rid of it?)

Thank you!
  12 December 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 06:14 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.