CGTalk > Software > Photoshop / Painter
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 08-14-2013, 09:49 PM   #1
Lord of the posts
IestynRoberts's Avatar
Iestyn Roberts
Character Animator
Dublin, Ireland
Join Date: Feb 2005
Posts: 831
Send a message via MSN to IestynRoberts Send a message via Yahoo to IestynRoberts
'Hanging' PS with Wacom Intuos 5


I've just got an installed a brand new Wacom Intuos 5, and for some reason after creating a few brush strokes (say after about 40) Photoshop's 'loading wheel' will come up on the screen, and just hang there.

Has anyone had this issue before? I've installed Wacom's lastest driver, and I'm using PS CS6 on an iMac running OS X 10.8.4 (Mountain Lion) - anyone got any ideas what could be causing it?

My Blog/Website!
Old 08-14-2013, 09:49 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 01:09 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.