Notice: Challenge system bug/issues report

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Search this Thread Display Modes
Old 01 January 2004   #31
Same thing here concerning the viewing problem of the final submission. I just sent mail to Robert about it (didn't see this thread until now... Could perhaps have skipped the mail otherwise.)

I hope one can assume that it's just a web glitch... I'm pretty sure the file got across OK.
__________________

xenomata

Be indiscreet - do it continuously.
 
Old 01 January 2004   #32
I'm having the same problem. I had to make a last minute change and I logged onto the ftp server and there are no other entries there anymore. I'm reuploading anyway since I haven't seen any response to our reported problems.
 
Old 01 January 2004   #33
I already made that.

I have uploaded a second time today morning because bside the error the system said that I haven't yet upload the final image which I have upload yesterday and confirmed that it appears in the final image page.

When I finished the upload today the system said 1 image was skipped due user rules. So isn't worth.


I want to know just if this is a small problem.
__________________
What's the rush, if the destiny is death?
This is my grand Opera thread
 
Old 01 January 2004   #34
I've just noticed the same thing.

I uploaded my image yesterday (20-1-2004) at 16:00 GMT. It seemed allright and showed up in my "upload final image" page.
I went to work and came home at around midnight. Thought I'd check once more to be sure and SH*T it wasn't there, just the top pixel line. So 1 hour to go, I started uploading again...
Finally it worked. I could go to sleep feeling relaxed.
Now I'm just checking in browsing through the pages, and tried looking at my image again...
This is what I got:

Warning: opendir(/home/httpd/vhosts/cgnetworks.com/httpdocs/../web_users/challenge3): failed to open dir: Permission denied in /home/httpd/vhosts/cgnetworks.com/httpdocs/alienware/final_image.php on line 298

You have not yet submitted a final image for judging!

But I did !! Three times allready.
I also found it strange that when I entered the FTP account, I could just change-copy and even delete the files if I wanted to.

How's that for taking out the competition?
 
Old 01 January 2004   #35
I baleeted all teh other entries hahahaha!!!!

....

no, seriously, but one of the admins should help us... NOW time's running up.

cu
 
Old 01 January 2004   #36
Yeah well, deleted or not.
I'm uploading mine again, just in case........
 
Old 01 January 2004   #37
Well, if there is some kind of error that makes it impossible to upload when we're supposed to be able to, they'll have to allow us to upload later when it's all fixed.
If not, it's like saying: "Yeah, we added 36 hours, but you ain't gettin' them. MUHAHAHAHAHA"
Or something like that

So I'm not worrying too much.
But sure, a moderator should help us with this... Now...
 
Old 01 January 2004   #38
How to upload final image in ftp site

I have a problem with the submission of final entry. I can't seem to access the ftp.cgnetworks.com- always get error or message which says the I have no permission to put files on the server or similar warning messages. I tried to resubmit it on ftp://challenge3@ftp.cgnetworks.com/Finals/Final_Image. < I had to manually direct to specific address cause the ftp system wont allow me to access or send any file. I copy pasted my file in that folder, but it seems there still problem with uploading as i dont get any complete file upload information. The uploaded file is only 18.5meg and I know i have 19.5 meg of zip file. I got only 13 hours left and i already tried uploading 3 times and still have same problem. How can I resove this error problem? Thanks..
 
Old 01 January 2004   #39
Hey jannoel!

Realy i had your problem and i couldn`t upload it.Of course such as you i uploaded it and recieved an error such as your error.

I don`t know whats the problem realy.
 
Old 01 January 2004   #40
we're not alone

It's the Aliens, I'm telling you..they're here!!!!
 
Old 01 January 2004   #41
greetings!!!

i come in peace!!!

nope i'm not marty the martian but i sure have one heck of a problem and just learned tonight that i'm not the only one having difficulty in submitting the final image.

like most of you guys i received this message:

Warning: opendir(/home/httpd/vhosts/cgnetworks.com/httpdocs/../web_users/challenge3): failed to open dir: Permission denied in /home/httpd/vhosts/cgnetworks.com/httpdocs/alienware/final_image.php on line 298


i have submitted the tif file in zip format (on time) a couple of times already and both took me around 4 hrs. to upload it. hasn't received any good sleep yet for 2 straight nights now because of this uploading problem. now that the extra 36 hrs have elapsed, does it mean that my entry has also elapsed it's chance for the voting process? i've emailed one of the moderator but seems they're all very busy-haven't heard anything from them as of this moment.

can somebody help us? please!!!
 
Old 01 January 2004   #42
Hi chocoski

seeing that lot's of people have had the same problem, I don't think it's in our hands anymore.
If you've uploaded it before closing time, then it should be there, except we can't see it anymore.
They must have transported all entries to some distant planet where they've abducted the jury....

no worries....
 
Old 01 January 2004   #43
Thank you Mibus for answering this question on another thread.
For anyone who is interested, it is in:

Challenge system bug/issues report (CG Forum)

Leonard, everything is OK.
Thanks anyway.
Best
Suzana
 
Old 01 January 2004   #44
Talking

All is there I think and fixed, voting will start when its ready.
Let's get some rest after that storm.

Last edited by TheFirstAngel : 01 January 2004 at 10:37 PM.
 
Old 01 January 2004   #45
Only one participant was informed.
I am bringing this up so that everyone knows what is the the state of art:

This is the last information.
The enouncement that voting is going on - ------ is wrong.
Here is the latest information from a participant:
-----------------------------------------------------------------------------------
Hi there,
I wish this makes some issues more clear to everyone.

The voting opened lastnight, it was plugged on front page of CGTALK forums. Everyone rushed to vote.

I was in the CGTALK IRC at the same time, then someone said that not all work is showing and mine was also missing with some others.

Leigh was there at the time and she instantly took the plug down from the front page.

She informed me that all problems will be fixed and votes will be reset to ZERO.


I think this would be good to put up on somewhere, cause ppl are still thinking that the voting is going and they have not told to anyone. There was a plug, but it was taken down due to minor problem with images not showing.
-----------------------------------------------------------------------------------

Hope this helps you all.

Please, don't load up any wrong information about voting is going on. This is not the case!
Mibus was right.
So let us just wait and hope they will inform us all, and not some individually.

Good luck to you!

Eska
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:05 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.