Notice: Challenge system bug/issues report

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Search this Thread Display Modes
  12 December 2003
I was trying to subscribe to alienware challenge but when I tried to post a new thread the forum says :

"You do not have permission to access this page. This could be due to one of several reasons:
You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. "

I already activate my account .. any ideeas why it's not working this one ?
__________________
A word of Wisdom !
 
  12 December 2003
I don't think you can post topics in here. When you created / registered for the challenge a thread with your name is automagically created there for you to use.
 
  12 December 2003
you're right about that ..
I had some problem with my web browser but now it's ok
__________________
A word of Wisdom !
 
  12 December 2003
Glad to hear, good luck with your challenge!
 
  01 January 2004
hi guys,

i'm a new member but it says "veteran" on some of my posts

did i accidentally click something? can you help me?

you see, having a veteran title is unfair for a newbie like me.

please advise.

thanks.
 
  01 January 2004
did you see that! there it goes again "veteran"
 
  01 January 2004
Hi dear Leonard

I have posted all of my milestones,but not step by step.Now i cann`t upload my final .TIF image.and it says me:

You have not yet submitted a final image for judging!

Please tell me what must i do about it.I havn`t enough time now.
thanks dear leonard
 
  01 January 2004
Quote: I have posted all of my milestones,but not step by step.Now i cann`t upload my final .TIF image.


Saturen The message you see is just to remind you that it's time to hurry up and finally upload your Final Image. Login immidiately to ftp given to you and upload your zipped tif.
 
  01 January 2004
Realy thanx.

Now no problem.
 
  01 January 2004
Hi i have a problem with submitting final_image.jpg
this is what i get:
Step 3 of 3 - Submitting Image


Fatal error: Allowed memory size of 16777216 bytes exhausted at (null):0 (tried to allocate 559 bytes) in /home/httpd/vhosts/cgnetworks.com/httpdocs/libs/imagelib.php on line 31

Size of my file: 98_304 b resolution 1000x3575 pix
I submitted this image in parts but to be shure i want to have it in one file.
Please help i'm waiting for reply
 
  01 January 2004
It's still the 20th in the western US and I can't upload my final pics! Says the contest is closed. I thought this was open till the end of the 20th, which I would assume would mean everywhere. I sent my final pics to the webmaster, so hopefully I can still have my picture judged. Time to fire up the ftp and see if the final 30mb file can go through.

Thanks.

Vance
 
  01 January 2004
Yesterday I submited fibal image on ftp and after this my picture apeered in Final Image Submit page with message that I uploaded my final image and today I have this message:

Warning: opendir(/home/httpd/vhosts/cgnetworks.com/httpdocs/../web_users/challenge3): failed to open dir: Permission denied in /home/httpd/vhosts/cgnetworks.com/httpdocs/alienware/final_image.php on line 298

..... and message is : You have not yet submitted a final image for judging!

I thougt it was done corectly but now I don't know what's going on!!??
 
  01 January 2004
Me too

Like kryb I have found the same error
__________________
What's the rush, if the destiny is death?
This is my grand Opera thread
 
  01 January 2004
Yes, me too

Would like to see if my last upload actually was successful...
 
  01 January 2004
I actually loaded mine up in time, checked everything, ok, final image, here it is -

but when I check now, I also get this error message Warning: opendir(/home/httpd/vhosts/cgnetworks.com/httpdocs/../web_users/challenge3): failed to open dir: Permission denied in /home/httpd/vhosts/cgnetworks.com/httpdocs/alienware/final_image.php on line 298

and - I would like to know if everything is ok now and it's just a web-based error - or - if I would have to upload my TIFF again?

cu
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:59 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.