how to play sound in AE?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2013
how to play sound in AE?

I can only get the beginning of my sequence to play.... seems like just the first 2 seconds.
Is there a way to enable the sound? What am I overlooking?

. in the number pad?

Last edited by hkb : 04 April 2013 at 07:26 PM.
 
  04 April 2013
hold the control-alt keys to scrub with sound

otherwise do a ram preview by pressing the 0 number key on the keypad

check that you're not running out of memory or your memory settings preferences if it still stops after 2 seconds

Last edited by sentry66 : 04 April 2013 at 04:59 AM.
 
  04 April 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:59 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.