View Full Version : Can't start the Mental Ray Satellite Service Error: 980

07 July 2011, 09:16 PM
Hi, i am trying to render with 2 pc's. both working with windows 7 64x. on the master i installed maya 2011 x64 and on the slave i tried to use mental ray satellite but when i want to start(of cause the x64 version) it via windows command line(as administrator typing "...\bin\raysat2011server.exe /start") theres only the message:
"Starting RaySat2011 Server.
raysat2011server error: (980) RaySat2011Server failed to start".
And when i try to start the service manually via
Settings > control panel > administrative options > services, windows give me the message that the service was started, but automatelly stoped again, because its not in use. I tried it on several Windows's PC but its everytime the same.

Do I need a special licence? Or any idea what i can do? :shrug:

CGTalk Moderation
07 July 2011, 09:16 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.