View Full Version : weight maps and softimage


luisRiera
04 April 2011, 08:20 PM
Hi, I havent found videos who explain my problem, so here it goes

If I make a weight map onto an object, lets use a sphere to illustrate, and start painting, whenever I use the S key and drag my pen to rotate my view to paint the back side of the sphere, the weight map dissapears and then reappears again when I stop rotating/paning/zooming the view.

That little issue makes a little difficult to correctly follow my weight maps, Is that normal or do I have to upgrade my really old videocard or there is a setting I must activate?

software:
windows 7 ultimate 64 bits, softimage 2011 64 bit (2012 coming soon).
hardware:
i7 920 2 gb ram
nvidia 7300 gt

(coming soon an HP Z800 with 6 gb ram and a nvidia quadro)

RebelPixel
04 April 2011, 08:33 PM
press shift+S in your camera view or use the "eye" icon to browse to visibility option, in the PPG look for Attributes tab enable "Property Maps" in both columns

luisRiera
04 April 2011, 04:50 PM
Still doesnt work, as soon as I hit S to navigate I stop seeing the weight map until I press the W key again. I tried navigating with the viewcube but its the same. Basically as I switch from W to S im leaving the weight map paint tool momentarily as the program works correctly by changing the view, but what I like to do is keep seeing my weight map while Im navigating my object, so I can properly follow my painting.

I should frap this to clarify my question.

bottleofram
04 April 2011, 06:50 PM
It should work. Maybe you were in wireframe mode when you enabled weight map property? Or is it another bug with 2012? :surprised

PiotrekM
04 April 2011, 10:02 PM
there is no bug in 2012. it works as expected, that is weight map is always visible in view.

RebelPixel
04 April 2011, 11:41 AM
be sure to be in shaded mode, select object, property -> weight map
shift + s -> attributes -> property maps

it works here (it works even if yuo are in wireframe anyway)
dont know why it doesnt work for you:/

luceric
04 April 2011, 02:00 PM
if the user clicked that option while in the weight paint tool, he just turned it off instead of on. you need to do it from the S tool

luisRiera
04 April 2011, 04:19 PM
Thanks guys, its working. Now it shows correctly the weight map when I navigate altough the weight map is dimmed (less bright) during "S".

bottleofram
04 April 2011, 08:30 PM
altough the weight map is dimmed (less bright) during "S".

Dont think thats gonna bother you, but if it does, just observe what happens with a display mode (viewports upper right corner) while you're navigating and you'll get a grip of why it gets dimmed and how to prevent it.

luisRiera
04 April 2011, 11:38 PM
mmm I bet is the headlight... im going to try it now.

edit.. constant view.. now I understand. Thank you guys!

CGTalk Moderation
04 April 2011, 11:38 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1