Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : Uv texture painting - creating seams, not getting rid of.

04-14-2011, 10:57 AM
I've updated to blender 2.57. I've had this issue throughout the 2.5 series.

Here is my image


What happens is that when blender creates the bleed from the texture it doesn't seem to be matching the uv. It shifts every pixel over a little bit on this seam. This is costing me a lot of my time as i need to run to photoshop and paint out all of the seams manually every time i create a uv.

Is there something i'm not doing correctly or is this a bug?

04-14-2011, 09:13 PM
Not a problem of correctness of user nor of bugs in program. While painting Blender paints also additional pixels to prevent black lines in render time caused by pixel interpolation and mipmapping. It is just a job of a user to setup the UVs and the size of bleeding that it does not go on any "wrong" place, while still preventing those lines.

04-15-2011, 02:41 PM
try with and without project paint switched on?

04-15-2011, 05:48 PM
Sorry for my post earlier. It is totally not about the topic. I didn't get what was the problem. Now I know, and my answer is ... I do not know. Either some option like copy instead of painting or it is a bug and really needs to be reported.

CGTalk Moderation
04-15-2011, 05:48 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.