XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Please help with XSI Squashing my final render vertically

03-05-2011, 09:46 PM

Hello. My final render out of Softimage XSi 6.0 is squashed vertically compared to what it should be in my quick render.

I googled this problem and others said it was fixed by changing the Pixel Ratio to 1 from 0.9.

But I tried both and the render still gets squashed.

Any help would be great!



03-05-2011, 11:22 PM
First press 8 (explorer) and open your Camera settings and check whats the Pixel Ratio there, it should be at 1

then go to render manager and under Output check "Pass Output Resolution" check Override scene render options, then click on "UPdate from camera"

they need to be the same value, otherwise your render region will output a different image from the preview or render.

03-07-2011, 10:01 AM
I suggest you read up on pixel ratios and (video)formats.

Wikipedia has some basic info to start with.


03-07-2011, 02:30 PM
It could be your pixel ratio, but since you already changed that and it is still squashed, it most likely is your Aspect Ratio. Make sure your Aspect Ratio in the Render Manager matches that of the Camera's Pict. Ratio. - I.E. if your Camera is at 1.333, your Aspect Ratio in Render Manager needs to be at 1.333 as well.

03-08-2011, 02:00 AM
Thank you RebelPixel.

Your instructions worked perfectly.



CGTalk Moderation
03-08-2011, 02:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.