View Full Version : [MAYA] OpenExr + batch render missing parts

01 January 2011, 05:27 PM

I need some help with OpenEXR and also with Fur.

First of all.

I made some grasses with fur. The problem is that if I made a batch render the fur disappears. Simple like that. If I made a render in the render view the fur appears. How can I fix this? I must say that the fur is a reference in the file where I made the batch render, but I already tried to import the reference and got the same result. The output of the batch render is OpenEXR.

Another situation that I have with the batch render:

If I made the render on the render view I'm able to render everything, but if I made batch render some parts are not render. Any idea why this happens?

01 January 2011, 10:52 AM
I upload an image so you can see what I'm talking about.

CGTalk Moderation
01 January 2011, 10:52 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.