View Full Version : Vue 9 and VRay 2.0 - Nothing Renders.

12 December 2010, 07:40 PM
I am not sure what to do. I've used Vue in the past, mainly Infinite and not XStream, but now in 3Ds Max when I build something and click render it just doesn't show up!
I have VRay set as the render engine, and anything I made in 3ds Max is fine and there, but any vue objects are not. I did the latest patch and am not sure what I am missing. I am using VRay 2.0. Any help would be appreciated!

01 January 2011, 01:58 PM
Hi TJunkers,

Sorry this is late, but thought it may be still worth posting. I only use the standalone Infinite version of Vue. However, I am sure that I have heard about a number of restrictions that apply to rendering when using the xStreme version of Vue with a renderer other than it's own. If this is the case. It's most likely related to the amount of polygons within ecosystems in your scene.

I would check with e-on by submitting a ticket or scanning through the users's guide to be sure though. Other than that and I would check that the xStreme installation is not corrupted by testing another small scene etc.

Hope u get it sorted.

01 January 2011, 05:18 PM
I have exactly the same problem. I have posted a ticket with Eon but they couldnt really help me. Did you manage to get this sorted ?

01 January 2011, 12:41 PM
This is the sort of problem that has always putt me off using the integrated version of Vue with another program. When something goes wrong each company blames the other or does little to resolve the issue as it would take too long to solve.

Do your scenes contain ecosystems? If so, have you tried deleting them and attempting to render the rest of the scene without it?

Can you render any part of your scene at all?

01 January 2011, 08:16 PM
any resolution on this? I am having exactly the same issue: max 2011, vray 2, vue 9. Nothing renders.
Renders are fine in vray until an environment is loaded up, then nothing, not even a sphere...

01 January 2011, 09:15 PM
I haven't resolved this yet - haven't had time to do anything other than uninstall everything and re-install but this did not help.

With Vue 8 I could just install, select a vue atmosphere from within max, press render and all was ok. Nothing though with Vue 9 and max 2011 or max 2010.

01 January 2011, 09:22 PM
I've been banging on it for a day, Stevesideas, just noticed this on the support forum:
I have build 9005248. there is a beta, build 9005691, that has this listed in updates:

Publishing Date: EEF: 01/04/2011 - Public Beta: 01/13/2011

Integration plug-ins

[3ds Max] Added plugins for V-Ray 2.0 for 3DS Max. (Standalone plugins installers are required to install the new plugins)

I'm waiting for confirmation from E-on, but, looks like we're going to need this build to get working again...

02 February 2011, 09:00 AM
hello the problem is in the updates you have to download the update finished at 691 with plagins if you have these in 575 and the ending has not been able to finish in 691 plugins tubiera if there is no problem.

02 February 2011, 01:58 PM
Thanks for the info.

So now were just waiting for the new build plugins !!

02 February 2011, 10:47 PM
Where can I look to see which build I have of Vue 9 Xstrem? Also does anyone have a rough idea when the build that solves Vray 2.0 rendering in Vue 9 problem will be released?

Does Vray 1.5 sp5 work in Vue 8.5 Xstrem?

Thanks in advance,


02 February 2011, 11:30 PM

This shows the updates. The beta build is out but the plugins that support are not as of yet. Not sure why they are taking so long to come out seeing that vray 2.002 has been out for a fair while now. Bad support if you ask me..

My experience with vray1.5 and vue 8 xtreme was fine. Everything rendered and worked as terms of interaction between max and vue.

02 February 2011, 09:14 AM
I went back to Vue 8.5 Xstrem but when I render with Vray 1.5 sp5, only the characters originally from Max appear and all Vue native objects don't. I tried loading the Tien Shan scene (from the samples 3 folder that comes along with the DVD), again I cannot see the temple and environment, only the two Max characters I have in there.

I read in another forum to take the vue.dlr file and place it outside the Vrayplugins folder and into the regular Max plugins folder and this should resolve the issue but so far it hasn't.

Does anyone have any idea how I can get Vue objects to show in renders? Do I need to save them as another format and then re-import them into Max?

Thanks in advance.

02 February 2011, 09:59 AM

Vue 9 xStream is compatible with VRay 2.0 since January 4, 2011.

Installation instructions are listed on the upgrade page. Here they are again, in case you missed them:


Standalone xStream Plugins Installer

Starting from update 9.0 Build 9005575, Vue 9 xStream is compatible with VRay 2 for 3ds Max. In order to use the xStream plugins for this new renderer, you need to install them using the installer below. Plugins Installer - Windows Version - Version 9.0 - Build 9005575 (52.1 MB) Plugins Installer - Mac Version - Version 9.0 - Build 9005575 (31.3 MB)

Simply execute it to begin the installation of the plugins. The installation process will be similar to the one you already went through when you installed Vue 9 xStream.

If the latest Vue update has a build number higher than the standalone plugin installer, you will have to apply the Vue update again after installing the plugins, to make sure both the plugins and the Vue core version have a similar build #.


Hope that helps.

Best regards

02 February 2011, 10:35 AM

Thanks a lot, will give this a go. I appreciate you spending the time to come on here and help us all out.

02 February 2011, 12:25 PM
@Mike Frampton

Hi, I tried out the new build and everything works fine. Thanks a lot.

I am, however, experiencing a new problem and that is when I try to paint an Ecosytem in 3DSMax, I can't see the geometry of the foliage but only very small blue dots appear on the ground where there is supposed to be foliage. When I render, the foliage appears but you can see that it's hard to place and arrange the foliage if yu can't see it in relation to the environment.

Do you know how I can resolve this issue?

Thanks in advance.

02 February 2011, 01:49 PM
Hello Tir,

You should be able to see the trees in Max. If you cannot resolve this, you should open a support ticket on the e-on tech support and include your scene.

Best regards

CGTalk Moderation
02 February 2011, 01:49 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.