XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : tutorial problem

10-08-2003, 11:23 PM

Can someone help with this tutorial?

it's a simple one...
but i don't know why it doesn't work... maybe it's not good for ps7?

i made the black color arrows... did exactly the thing with the channel...

Ian Jones
10-08-2003, 11:59 PM
Which exact bit are you finding difficult? It's hard to help without knowing the specifics

10-09-2003, 12:20 AM
well, i made the pattern & all... i'm stuck at the channels/light part...

10-09-2003, 10:49 AM
Goto Channels windows. (Window > Channels).

Create a new channel. Select Paint Bucket tool and set it to Pattern. Select the pattern you have created earlier and fill the black area of the channel with it.

Now go back to the Layers window and select the layer with metal texture or whatever it has on.

Goto Filter > Render > Lighting Effects. As texture channel set the channel that you have created. Adjust the setting and hit OK.

10-09-2003, 11:14 AM
i did it... but it's not working...
when i'm filling the black channell with the black arrows - i get a big nothing...

Ian Jones
10-09-2003, 12:22 PM
Check your menu bar along the top to see if you don't accidentally have a setting such as fill opacity turned down really low, or perhaps you have a fill blend mode other than normal mode? Check this with the fill tool in use.

10-09-2003, 02:35 PM
the are not low...
as i said - the channel is black & the pattern too... how can i see it? i think the auther had a mistake...

10-09-2003, 02:46 PM
Maybe the pattern is pooched.

Remake the pattern to be sure.

10-09-2003, 07:07 PM

10-09-2003, 07:42 PM
Pooched as broken or ****ed up if you will.

CGTalk Moderation
01-16-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.