View Full Version : Inside Lightwave 7 Chapter Problem

10 October 2003, 04:08 PM

I'm having problems creating clones in Chapter 3 Lightwave 7 Modeler, Page 137. l followed the points carefully, done all there is, however, when l try to clone the points nothing happens?.

Can someone please explain?

10 October 2003, 05:13 PM
I just completed the section you mention without any problems, so there doesn't seem to be any misprints etc. However a common mistake may be that you could be entering the mounts in Metres instead of millimetres ie mm in the clone numeric input tool.
Can't think of anything else that could go wrong here.

10 October 2003, 05:15 PM

nope they're in mm!!

10 October 2003, 07:36 PM
Don't forget that vertexes can only be viewed in wireframe mode

10 October 2003, 11:05 PM
Yakumo ... have you solved your problem?
did you enter M instead of mm in the numeric panel?
Not sure by you recent post whether you have solved your problem or not

10 October 2003, 05:47 PM
yeah case closed, it was mm l needed to put in.

I don't beleive how stupid l'am

10 October 2003, 08:26 PM
glad it worked out.

Often too, people tend not to hit "enter" after entering a value, and it doesn't take.

And, sometimes the offset is not set, so your clones are there, but all on top of each other.

CGTalk Moderation
01 January 2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.