View Full Version : what have I done wrong?

08 August 2010, 03:10 PM
Hello fellow nuke-users :thumbsup:

I'm new to Nuke, but have tried some different techniques. One thing that I don't know why is happen, is whats might look like "confetti/particles" at the rendered image.

I show you an image, which I first of all have rendered with Mantra but when I tried to write the picture in Nuke, there seems to be "confetti-looking particles".

The attached picture has only been read and then written by Nuke. No other nodes has been used to the example.

Thank you in advance.

- Theis

08 August 2010, 03:38 PM
The "confetti-looking particles" are the Nuke's PLE watermark.

08 August 2010, 04:04 PM
thanks for telling me :thumbsup: I have tried to figure out what it might be for a week now :banghead: (LOL). But it's not that bad. Think I can live with that.


08 August 2010, 06:08 PM
ya, that's pretty rough as far as watermarks go. The good news is that the $99 Apprentice HD doesn't have that.

08 August 2010, 06:21 PM
Nuke has an apprentice edition?

08 August 2010, 06:47 PM
oops - I misread the post. I thought that was Houdini that was doing the blocks. That's the one that has the apprentice edition.

CGTalk Moderation
08 August 2010, 06:47 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.