View Full Version : stopping depth files from rendering

08 August 2010, 03:19 AM
Hey everyone. This one has got me stumped. I'm working on a MEL script as freelance that helps the person I'm making it for speed up his rendering workflow. It sets up some render layers for an alpha, light, and color pass and creates a .command file to run some render commands from the terminal. The weird thing is that we're both using the exact same script and scene and it will render depth files for him, but not for me. The only difference is that he's using a Mac and I'm using a PC. Anyone know why it's rendering those depth files? We're both using Maya 2011 and depth is unchecked under the camera attributes. I'm not familiar with Mac so maybe it's some setting on his machine or something? Thanks for any help.

08 August 2010, 04:21 AM
I've seen that a couple of years ago with an older version of Maya, 8.5 or 2008 perhaps. Give support a call, they ought to still have the details in their case tracking system.

CGTalk Moderation
08 August 2010, 04:21 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.