XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Can't see textures

07-01-2010, 02:09 AM
Hello, I can't see textures on my Ztool. I have a texture imported and a white mat cap on the tool. But my texture does not display. I made the the texture is turned on. I even repeated my process on a co workers computer; and it works fine on his computer. My ZBrush 3.5r3 does not show textures.
Is there a restore defaults option? I reset the scene and inported an obj but it still doesn't work. I tried re-installing the program but it didn't help. I bet there is a preference file that got ovre written.

07-02-2010, 02:23 AM
The tool has UV's on it. When I bring the obj in on another computer the textures show up.

On my computer, I can see the texture in the palette, too. Its strange, I just can't see the texture on the model.

CGTalk Moderation
07-02-2010, 02:23 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.