View Full Version : ZBrush OBJ problem.

05 May 2010, 03:34 PM
I'm using 3.2 on Mac with C4D 11.
Normally hitting GOZ will bring over an object no problem, but I'm encountering a problem with a model, something I've encountered once before.

It's a simple model of a hand with roughly 260,000 poly's that I want to bring into C4D but when I hit GOZ, it switches over, shows an item in the Objects manager, but nothing shows in active window or in a render. In the Coordinates panel the size is a ridiculous -9000000202358128640 m. I have no idea what this means and I can't scale the object or do anything with it.

I tried just Exporting the OBJ and came away with the same result.
Has anyone encountered this problem and come across any solution?
Thanks for any advice.

05 May 2010, 02:38 PM
I'd check a couple of things. In the Tool / Export panel check that there aren't any weird looking values. Also in the Tools / Deformation panel, try pressing Unify before exporting.


05 May 2010, 04:24 PM
Thank you Richard,
It was in the Export panel, the scaling and all 3 offsets said 'nan' for some reason I can't figure out. I scaled it up and it exported fine to Cinema.

Thanks again. :)

CGTalk Moderation
05 May 2010, 04:24 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.