View Full Version : pen pressure broken?


Gal
04 April 2010, 08:14 PM
this is something iíve noticed both in mudbox 2010 and 2011 but worked fine in version 1.0.
the pen pressure strength! barely responds if at all on our wacom intuos 4(different stations, xp 64 and windows 7 64, latest drivers) yet the size works fine!.

even on a fresh new scene, basic sampled head. scales are fine, latest drivers, pressure works fine in any other application.

i do see there is some pressure difference but itís so minor it is impossible to have a very soft stroke with strong intensity in the tool even at the faintest pressure and vice versa.
i do however! see a more drastic effect of strength if i set the size in pressure to 0 but i do not want to have varied size, i only want pressure controlled intensity.
so i did adjust the sculpt toolís pressure strength to 0 and size to 100 and i barely see pressure difference no matter what intensities of the tool i pick/buildup (stamp is off).
working like this makes mudbox absolutely useless to model with comparing to the pressure reaction with zbrush on the same machines.

i dont understand this. this cant be how itís supposed to work, i searched online no one seems to talk about this issue. am i missing a setting somewhere? this does not happen on mudbox version 1 on the same machine.

any ideas?

MrFunk
04 April 2010, 12:45 AM
that sounds strange...for me pressure works just fine but i'm on intuos 3 so can't tell anything about the intuos 4.

you probably already done that, but have you checked your wacom preferences, maybe you changed something with the sensitivity for mudbox there.

Gal
04 April 2010, 01:57 AM
somehow a driver, compatibility or something alike problem not mudbox but i cant figure out what. nothing in the driver/settings no mudbox preset. testing the pressure works fine there as well.
since the size pressure works fine inside mudbox but strength does not on the same sculpt tool i know pressure does work, just not right for strength as if the strength % by pressure is hardly on or the range is very small in intensities.

also i dont know if it's related, but if i have stamp spacing on, on any tool..on a fresh mudbox scene/sample file. i get 0 sculpt effect.i have to disable it to see a sculpt/tool reaction. that also isnt logical??

Gal
04 April 2010, 12:04 PM
found the cause:
i found that if i change from mouse mapping mode to pen mapping in win7/xp i get the stamping to work and better pressure. but this is silly, why am i forced to use pen mapping? in zbrush this doesnt matter to the pressure. no way to use mouse mapping mode?

MrFunk
04 April 2010, 05:49 PM
thats the first time i heard someone using mouse mapping :)

well you should report this "bug"...they probably don't even know this bug exists since the majority uses pen mapping i suppose

Gal
04 April 2010, 01:30 AM
i've been using mouse mapping for years, i know a few others as well. it's a more natural/proportional way to draw..a circle is always a circle not an elipse like in pen mapping(even with portion mapping it's a waste of space of your tablet) especially when u work on 2 monitors(basically in every studio known to man).
strange this only happens with mudbox any other app re-acts fine to mouse mapping

metamesh
04 April 2010, 11:36 AM
yes im having the same issue too, using mouse mapping too, which makes sense if you have a 4:3 wacom and using 2 16:9 screens, otherwise the proportions when drawing are ****ed up :)
man that is SO annoying...
also is it just me or mudbox 2011 seems to run slightly smoother than 2010?

Gal
04 April 2010, 12:15 PM
i've been a very old fan of your work, i was wondering what/where you working these days since i havent seen any personal work from you in a while. you guys need additional artists there? :P
alex: the best "solution", kinda, is that only for mudbox in the tablet settings i changed to pen mode then mapped only to 1 screen and the mapped it to a portion of my tablet that seemed to fit the proportional space of the monitor. it works but annoying when the pen goes off the screen and pen mode itself isnt natural to me.

CGTalk Moderation
04 April 2010, 12:15 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1