XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Texture Emitter

09-08-2003, 02:41 PM
ive got a prob with texture emitter i have a black and white image and i have emit from dark turned off but i still have a few particles emitting through the black how can i stop this or why woud that happen???

09-08-2003, 02:50 PM
sure that the image is really black there? (0/0/0)



09-08-2003, 02:57 PM
yep it is i checked 0,0,0

09-08-2003, 05:13 PM
How are you viewing the result?

Is it in the opengl viewport or rendered output?

09-09-2003, 12:30 AM
yer in both. It renders particles in places of black but in the white it renders a lot more...

09-09-2003, 09:01 AM
where did you make the image? maya or photoshop.

if you made it in maya there might of been some spec or a light giving a extra pixel of white to the black.

try remaking the image again in Photoshop or double checking you pic.

Use Levels in Photoshop to constrast the image more, just to be sure everything is pure black.

09-09-2003, 10:10 AM
yer i made it in photoshop and its 100% black... i really cant understand why it would happen. is there some kind of accuracy i can turn up?

09-09-2003, 11:06 AM
Can you post a screenshot? Or post the scene and texture?

Maybe it has something to do with the UV mapping....


09-09-2003, 11:23 AM
i have checked now with several procedural and painted files and was not able to reproduce that..

just to check: did you save the file you use as .jpg maybe?



09-10-2003, 02:30 PM
Yer its was because it was a .jpeg but why would a jpeg do that ? cant jpegs save 100% black? it doesnt say anything about not using jpegs in the docs???

09-10-2003, 03:08 PM
honestly that was just guessing, that the compressen screws up color values in some points..
that could (and can as we see) lead to pixels that are quite close to but not really are black ;)



CGTalk Moderation
01-16-2006, 03:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.