View Full Version : Eco Systems not rendering anymore...?

04 April 2010, 10:56 PM
All of a sudden when I add plants or whatever with an excosystem they don't show up anymore... I wonder if i've forgotten a step to getting them to show up or what but I seemed to remember you just click. Add Plant and then they show up...

Can anyone think of something I might be doing wrong? Or maybe theres some other reason?


04 April 2010, 11:10 AM
Not sure I understand completely the issue:

You are in the material editor & click Populate & nothing happens?
You have an ecosystem and click the Create Plant button from the main interface & nothing shows?

Or is it some other steps you're following that are having and issue?

If its the 1st - you may have your master settings put to "not populate ecosystems on load"
If its the 2nd - then sadly no idea.

04 April 2010, 10:22 PM
I can't click the populate button cause it is grayed out...

04 April 2010, 07:07 AM
Can you maybe describe a click-by-click description what you do? I have the feeling we do not have enough information about the problem.

Have you for example tried an ecosystem that comes with Vue?

04 April 2010, 06:12 PM
Its actually rendering now... its kinda weird tho. I clicked populate on one computer and it started working.... and now its working on both computers.

The weird thing is I have never had to click that populate button before. It just worked without it.

Anyway. Now i'm setting up some animation and i'm having a hard time understanding why the scene is CONSTANTLY refreshing. In the main viewport I can see the camera animation path and it keeps moving! for no reason? and the viewport keeps refreshing or something. I don't understand why but it's really annoying.

CGTalk Moderation
04 April 2010, 06:12 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.