View Full Version : Strange Paint/Clone Tool Bug

03 March 2010, 12:42 PM

I just tried to do some clone tool painting on a piece of footage in AE CS4 (9.02) and the whole comp window went crazy. It seemed like something to do with the video card, but i know its working fine. I'm using OS X, but have windows in bootcamp (hence the why i know the video card is working correctly).

i've tried turning opengl on and off, with no effect. Restarting AE solved the problem for about 10 mins.

Any suggestions?

Many Thanks

03 March 2010, 04:38 PM
(hence the why i know the video card is working correctly).

This is quite clearly an issue with overlay drawing and buffer refresh which can either be attributed to concurrent resource usage leaking (Quicktime?) or your graphics card not working properly in the first place, so I wouldn't be too sure of that. At any rate, did you turn off the Accelerate Panels option in the prefs?


03 March 2010, 05:02 PM
Thanks for your help.

Sorry i should of explained, if i load up AE in windows it doesn't have the same problem. So maybe this is an os x driver issue? in which case how the hell is that fixable :surprised

I tried turning off hardware accelerate to no avail.

This concurrent resource usage, what exactly do you mean? Is quicktime messing something up?

CGTalk Moderation
03 March 2010, 05:02 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.