View Full Version : stamps dont work on imported objs


ganzo
03 March 2010, 08:29 PM
Hi ppl!
I've got a little problem with version 2010, I export an obj out of maya and use that in mb. It is just part of a robot I am working on and wanted to add some dents and scratches. I increased to level 5 (around 4 million ) tried using stamps with all brushes and none work....all I get is a round brush. The only brush that does seem to work with stamps in the imprint brush, but sculpt, spray, repeat etc just don't work. I've selected different stamps and nothing. Scaled up the model and still nothing.

I then opened up a new scene with one of mudbox preset geometry and tried again and all was working fine. Problem seems to appear on my imported objs. The tools by themselves work fine...its just a problem when using stamp image. Any ideas?

robinb
03 March 2010, 11:37 AM
Check the scale of your imported models against one of the example models.

If there is a big difference then rescale your models in your 3D app, then bring them back into Mudbox and see if that makes any difference. Scaling inside Mudbox won't work as the transform is applied last so the model when sculpted on is still small.

CGTalk Moderation
03 March 2010, 11:37 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1