View Full Version : Interface issue

03 March 2010, 09:13 AM
Hi, when im sculpting in Zbrush i often use Alt key for the invert function,
on the mesh. However Alt + mouse click also brings the model back to
full view mode (when i have the model up close), this has happen
frequently even how careful i have tried to be. I just wonder if there
is a way to solve this, or if it might be another way to use the invert
Hope you understand my question, i would really appreciate any help:)

03 March 2010, 11:41 AM

Turning off Preferences > Edit > Auto Select Subtool will prevent ALT+ clicking from selecting subtools and from framing the model. Another possibility is to lower the Preferences > Interface > Click Distance which should prevent most a ALT + LMB strokes from registering as a simple ALT + click. Finally you could simply change to ZSub draw mode. Holding ALT effectively toggles between ZAdd and ZSub mode.

03 March 2010, 07:54 AM
I'll try that, thanks alot!

CGTalk Moderation
03 March 2010, 07:54 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.