View Full Version : "the topology has changed" message in 3.5 R 3

02 February 2010, 08:34 PM
I imported a maya obj into zbrush 3.5 r 3 and I get this message saying the topology has changed--and to click yes or no if I want high resolution details transferred to it.

Since I havent imported the mesh into zbrush before..what does that message mean?

Also when I drag the tool on the canvas
the object flies off into the stratosphere. I didnt notice that happening when I imported the same object into zbrush 3.1.

And I tried importing a texture--I cant see it in the view. I tried fiddling with the render options, still cant see it as I usually did when doing the same operation in 3.1.

02 February 2010, 01:51 AM
Wait! I have the answer.

Just kidding.

02 February 2010, 02:09 PM
I'm not sure exactly what it means but i always just click NO and it goes away. :)

02 February 2010, 03:42 AM
I am guessing it has to do with the Goz thing. That you are going back and forth between maya and changing things.
The object still flies off when id rag it on the canvas for the first time.

Oh well-have to get back into the groove with this after months of procrastinating.

02 February 2010, 06:40 PM
I had this same question that Aurick answered for me in the Support Center. Here's his answer:

"When you first launch ZBrush, the Polysphere object is in edit mode. It is a multiresolution model at the highest subdivision level, which triggers the GoZ functionality when you import while it's selected.

You could select a 2.5D tool such as the Simple Brush and then you will not get this message when you import."

I just select the star tool before importing an .obj and that message doesn't appear.

02 February 2010, 01:31 AM

if only I could figure out why my colour maps arent showing up when i import them

even the default textures in the palette arent showing up

02 February 2010, 02:35 AM
When I load the program-textures dont show up on the default polysphere either.

No wood grain
or gradient or that desert blue sky thing.

Stays waxy red.
I can change the material-but add no textures.

02 February 2010, 09:56 AM
Someone suggested I go to the tool sup palette for texture map and click the new from UV check-then click the square and go to my texture.

It worked-I could see a texture, but the texture ended up all funny-like the uv shells were mashed together.

ok it works
I had to click on the square in the texture map and not touch check from new uv

and then flip the V as usual and that got it to show.


CGTalk Moderation
02 February 2010, 09:56 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.