View Full Version : mirror axis gets lost on zoom


Gal
01 January 2010, 03:30 PM
using 2010 i have a strange bug, and it seems im not the only one with this error.
sometimes on some models when i zoom in with perspective the mirror on the sculpt tool shifts as i zoom in closer to a horizontal offset. though when i pick the sym axis on the tool i can see it is exactly where it should be. yet mudbox shifts the cursor and it's mirrored side horizontally to it pending how much i zoom in closer. if i look at the model zoomed out to say mid/far then the mirror works fine no shifts. it happens with every tool and constantly. the scale of the model/scene isnt big inside mudbox, i can tell cause my brush size is at 0.05 right now. does it have to do with that?

Gal
01 January 2010, 12:02 AM
well seems scaling the scene back in maya and exporting back to mudbox "solves" it. i guess even though the model was made on 0,0,0 in maya at first at centimeters units, default grid size scale. at "closeup" which is on a small model for mudbox creates an offset. the model/scene had to be multiplied by about 80 in maya to get to the default size of the mudbox head. now the brush size is logical again in mudox. seems to work fine, still worried really close closeups will loose sym again. too bad there isnt a scale factor when u import/export with mudbox.

musashidan
01 January 2010, 03:49 PM
Yeah, scale in Mud is of paramount importance to maintain good behaviour whilst sculpting. I agree that Maya/Max should communicate better in this regard. In the meantime, it's a good idea to import a mudbasehead or basehuman to your 3D app to get correct scale and just resize to real world units for final rendering.(as you've already realised)

CGTalk Moderation
01 January 2010, 03:49 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1