XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Snow Leopard and Quicktime-Dropped Frames?

01-29-2010, 06:05 PM
We just upgraded to Snow Leopard and we are having serious issues with Quicktime or something?
We loaded QT X, but we are still using QT 7, which maybe is causing issues, but not sure? Here's the scenario: I rendered a logo animation from Cinema 4d HD 1920x1080 just like I've done a million times. I loaded the clip into After Effects CS4 and previewed it and it starts dropping frames and/or having black frames. Thinking it was AE I doubled checked it with Quicktime both X and 7, both behaved the same way.. dropped frames. So, out of desperation I went over and jumped on the ole' Mac G5 running CS3. And what do you know, perfect. The clip plays without ANY problems? So we have 3 Mac Quad-cores that it won't play back correctly, but it has no problem on the G5.

Anyone have any idea WTF is wrong or where to begin. We are using an XSAN with fiber ( although i did check it by playing it off my Local drives as well with same result). I have tried deleting my AE preferences. And in case you are wondering, it did not matter if i changed my preview resolution to Quarter, half and obviously it didn't work on Full.

And what to do about Quicktime X,, can I just delete this crappy app and just keep 7. And why the F__k will snow leopard NOT remember my default setting to open my clips with 7.. it's maddening, and i'm desperate ? ANYONE please :)

01-29-2010, 06:59 PM
Yes, from what I gather, nuking QT X will help a lot. Beyond that I can't advise. I've spared myself the pain of 10.6, which seems lucky, and I probably never will upgrade.


01-29-2010, 07:24 PM
This upgrade to snow leopard has pretty much been a pain. I'll try to trash qt x, why not huh ?

CGTalk Moderation
01-29-2010, 07:24 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.