XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : is it my browser?

01-18-2010, 01:06 PM
...or has someone totally screwed up the vertical thread layout in the forum?

01-18-2010, 01:21 PM
It looks weird here too. Mac OS X 10.5, Safari 4.0.4


01-18-2010, 01:29 PM
Makes my Safari browser lag very much.
I looks as if it is the top animated banner that is the main problem.

If I scroll down so it is not visible, it's snappy again.


01-18-2010, 02:03 PM
I am on the Mac side as well.....OS X 10.6.2 and Safari 4.04.....

01-18-2010, 05:40 PM
I'm on Vista with Firefox and since, I think yesterday, this site appears to be with a new horrible and dysfunctional design.
Links in threads are no longer underlined, huge wasting spaces between topics listing, and there is no longer a horizontal scroll bar when there is an image in a message wider than the screen. This cuts such messages at the right side. Using the zoom out feature of Firefox reveals the message but still impossible to read as this reduces the text size a lot.

01-18-2010, 06:00 PM
Concur with all the above. Win7 with Firefox, the site looks very bad - so much wasted space, I hope this is a temporary glitch and not someone's idea of a whizzo redesign.

01-18-2010, 07:47 PM
Same here. Windows 7, IE. Looks pretty awful...


01-18-2010, 08:24 PM
I really hope this is temporary.

01-18-2010, 09:36 PM
Horrible here with Safari, OSX - layout is broken all over the place and performance is l--a--g--g--y.

CGTalk Moderation
01-18-2010, 09:36 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.