View Full Version : Quick Question About ZBrush

01 January 2010, 06:15 PM
I have access to the new version of ZBrush (3.5). I have trouble with all of my brush strokes. If I move my mouse or my tablet pen only slightly fast with freehand, I keep getting this effect.

Notice the more I move to the right, the more offset my own brush strokes are. I'm not even moving my cursor that fast and it's still giving me the effect. I'm not quite sure how to fix it so that I have a smooth transition(yes, I'm in freehand, not dots). Does anyone know? Thank you.

01 January 2010, 07:24 PM
I don't have the latest version yet because I'm on a Mac, so I am just taking a wild stab at what might be the problem here.
In your stroke tab, if you have lazy mouse on, underneath the lazy mouse button, there is a setting for lazy step. If the number is high, it will break up your stroke in steps like that. A lower number will make a nice smooth, single stroke. The roll button will create a similar effect. That's just a wild shot in the dark, although, I'm not exactly sure why it would be varying the distance between steps. Their may be other settings that need adjusting. I hope that helps. :shrug:

01 January 2010, 07:36 PM
Sorry it took me so long to respond. I attempted lazy mouse. What I did was set all the sliders as low as possible. If I put the "lazy step" to 0, it does the same thing. If i put it to 0.001 it fixes the spacing problem, but for some reason my brush is very "noisy."

I think I have to access the stroke > spacing, but that slider is locked, along with the other ones. Anyone know how to "unlock" it?

01 January 2010, 04:19 AM
Sorry it took me so long to reply. I attempted to use lazy mouse in order to sidestep the issue altogether. All the sliders were on the lowest level, that way it would behave like a regular brush. However, when the Lazy Step is 0, it still has my original problem. Any lower number thatís slightly higher displays a very grainy effect.

I think if I were to fix the original problem, I would have to access the ďspacingĒ slider. However, I canít access any of them. I donít know how to re-enable them. I tried several brushes and stroked but no luck. Anyone know?

01 January 2010, 06:57 AM
Sorry I couldn't help you. Have you tried posting this problem at ZBrush Central? I think you would have a better chance of finding the answer over there.

01 January 2010, 06:02 PM
I could. I appreciate you taking the time to try.

CGTalk Moderation
01 January 2010, 06:02 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.