View Full Version : Projection Master leaves gaps

11 November 2009, 07:14 AM
I am using Zbrush 3.1 and working with the Projection Master to texture my models. I typically use a polyplane with a DragRectangle stroke to place layers of textures onto the model. What happens is that when I drag a polyplane across a surface I get a gap. I assume this is to do with the fact that relative to the point where I paint the polyplane, some surfaces around that point are higher, so the plane passes through them and is not visible. What I have to do is physically move each plane upward after painting it. (Example image below)

What I am curious is whether there is a way to have the plane appear above the surface automatically -- like if there is an option for offsetting where the plane is created. Any help would be appreciated although I have a feeling that the answer I'm looking for doesn't exist.


CGTalk Moderation
11 November 2009, 07:14 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.