XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Newbie troubleshooting question

10-02-2009, 06:17 PM
I'm working on a model in 3ds max 2010, and am using the edit poly mod. Everything was working fine until the points, edges, polys, etc. just will not select. In other words, I can't selecting anything such as a vertex or face. I can create new vertexs and cuts but can't select them after words. I've tried duplicating the object and still the same. I looked through the options and nothing out of the ordinary seemed to have been accidently clicked? And no, the viewing lock (space bar) is not activated. Any help would be great!

10-02-2009, 11:38 PM
is your caps lock on?

10-05-2009, 06:10 PM
no :\ I've tried it on a couple computers too and its the same thing. this is just a shitty project i'm working on and im a newby anyway so I uploaded it if anyone is willing to take a peek at it.


edit: if you were to try and tackle a project like this, how would you go about doing it?

10-05-2009, 08:09 PM
have you tried resetting your preferences? as in deleting the preferences folder from your computer? I'm a maya user but I would think it's the same procedure.

CGTalk Moderation
10-05-2009, 08:09 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.