Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : Normal mapping problem in Zbrush

09-27-2009, 11:50 PM
I'm very new to normal mapping, and my end result isn't looking right at all so I have to be doing something wrong...

- I first modeled my character in 3ds Max, then exported the obj into zbrush to do the normal map.

- I went to Geometry, turned off "SMT", and divided once.

- Turned SMT back on and divided several more times

- I proceeded to edit the geometry.

- Since I was having a difficult time getting the normal map to work, I tried two different techniques. The first time I went to Zmapper, and the second time I went to "Normal Map" --> clicked "Adaptive" --> Changed resolution to 2048 ---> and went to "Create Normal Map".

Upon adding the normal map to the model in 3Ds Max, these are the results I'm getting:




09-28-2009, 04:16 PM
Have you tried creating a tangent normal map? Select 'Tangent' under the 'Normal Map' options.


09-28-2009, 04:32 PM
The normal map is working now. Thank you very much. :) But..

My seams are a little wonky. Is there an easy fix for this as well?


CGTalk Moderation
09-28-2009, 04:33 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.