View Full Version : Autodesk Matchmover 2010 Help

09 September 2009, 06:58 PM
I am trying to track a building and build up the city block around the building, and to help me I filmed the building from various different angles, the problem I am having is this:

I tracked 2 of the sequences and it solved perfectly, when I try to solve with the third sequence I get an error that says:

"Cannot process frames. X X X. Check that you have provided enough track information."

I checked the help files and the answer it gives is:

"To correct this, you need to manually add some tracks that will cover all concerned frames, then run the solving process again."

The third sequence I am using pans from one building that is not in the previous two sequences to the building that I am focusing on.

I added more tracks, and that didn't seem to help, and I have attempted to add 2 reference photos that have both of the buildings in the frame, but I am still getting the error.

I cannot find a MatchMover forum on the Autodesk website, so if anyone can help me out with some ideas on how to fix the problem I would be very appreciative.

09 September 2009, 09:10 AM
Is your shot a Nodal Pan?

09 September 2009, 06:58 PM
I am pretty sure the reason that I was getting the previous error is because MatchMover was setting the reference frames to the same frame... when I went in and manually set the reference frames (I had to play with it for a little while).

MatchMover finally decided to solve, but now I am getting the problem where the third sequence and the two reference images are not showing up in 3D mode, and about half of the tracks are greyed out and not showing up.

The sequences I am using are as follows:

If you have any ideas on how to fix my new problem, or if I am thinking about my old problem all wrong, I am open to all input as I am completely out of Ideas...

again, thank you.

10 October 2009, 08:17 PM
He is using four different sequences in the same file to generate four different cameras translating in the same space. The first three out of the four solved with no problem. Three beautiful cameras synchronized in one scene. However, the fourth shot is of a slightly different area. There aren't as many points to reference to the other three shots. Therefore he added two larger helper images to synch all four cameras. He has also added several keys as reference frames. So all the cameras solve except the last one which is grayed out and sequence and helper images are gone.

Does anyone have an idea to what is going on? There must be something silly that's being left out for the four cameras to solve nicely.

Any help in the matter is much appreciated.



10 October 2009, 07:40 AM
video 1 and video 2 are solving, it is video 3 and the 2 images are not solving at all

CGTalk Moderation
10 October 2009, 07:40 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.