View Full Version : Problem: basic transforms spazzing out

09 September 2009, 04:10 PM
I recently installed ZBrush on my new computer. Everything works fine EXCEPT that I can't move, scale, or rotate with the sidebar buttons with my mouse. If I try to, the canvas just freaks out. Rotate makes the whole thing spasm like crazy, move causes it to shunt off to the left at high speed, and scale makes it spasm small and big until I stop trying to scale. For some reason it works just fine when I use my CINTIQ's pen to do it, just not my mouse. If I use keyboard shortcuts instead of clicking in the interface it works fine too, but I much prefer the buttons in the HUD. I've tried reinstalling multiple times, but to no avail. I've tried changing mice, but that doesn't work either. Anybody got any ideas?

CGTalk Moderation
09 September 2009, 04:10 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.