View Full Version : For me Enabling GI seems to have no effect in Max 10

08 August 2009, 02:58 AM
Ok, ive been searching the Internet, searched here, bought a digital tutors intro to mental ray dvd and to no avail cant get GI to work. In the D.T. dvd (using max 9) he just checks the GI box to enable it then renders the image out. Bam, a blown out image due to the omni being at 1.0. I cant even get that.

Im using Max 10, checking the G.I. box does not work for me. What am i doing wrong?

I should note that The scene file that is packaged with the dvd does produce a correct GI enabled image.

Thank you,

08 August 2009, 03:00 AM
Make sure you have a light set to emit photons with a high enough intensity.

08 August 2009, 06:57 AM
Make sure you have a light set to emit photons with a high enough intensity.

Jeremy, you are a saint :)

08 August 2009, 02:26 PM
Check that your "gamma and lut" settings are properly set for your monitor. (I know this comes kinda of "did you turn on the screen?" but even today it happens to me, when not using my own pc)

08 August 2009, 04:19 PM
I'm using the standard omni like the tutorial DVD uses. Or is that not the right one, I ll
go back and see which type of light he said to use. Is there some where I have to enable "emit photons"? I didn't see hm do that on the DVD.
Thanks for the replies guys.
This totaly frustrating.

08 August 2009, 07:36 PM
Ok, I took the omni I had in the scene and put it on "manual settings" ...... now the magic is starting to happen. I must have miss understood the dvd. I thought that when you went to the indirect illumination setting tab in render setup the settings effected everything globally, guess not. I love this lighting stuff, I feel that lighting is one of the most important aspects of 3D.

Thanks guys for your help,

CGTalk Moderation
08 August 2009, 07:36 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.