LC #42 Pipers Alley

View Full Version : What happened to the "profile" and "web" links?

08-02-2003, 02:04 PM
they seem to have dissapeared from everyones posts....

08-02-2003, 05:02 PM
Testing ...

Nope, they're still there

08-02-2003, 05:46 PM
nope...theyre missing here...heres the html code for the area where they should be...

<td><font face="verdana,arial,helvetica" size="1" ><img src="images/cgtalk/off.gif" border="0" alt="halo is offline" align="absmiddle">
<a href="member.php?s=&action=getinfo&userid=99" target="_blank">
</a> <a href="private.php?s=&action=newmessage&userid=99"><img src="images/cgtalk/sendpm.gif" border="0" alt="Click here to Send halo a Private Message"></a> <a href="search.php?s=&action=finduser&userid=99"><img src="images/cgtalk/find.gif" border="0" alt="Find more posts by halo"></a> <a href="member2.php?s=&action=addlist&userlist=buddy&userid=99"><img src="images/cgtalk/buddy.gif" border="0" alt="Add halo to your buddy list"></a>
<!-- $ post[icqicon] --> <!-- $ post[aimicon] --> <!-- $ post[yahooicon] -->
<td align="right" nowrap><font face="verdana,arial,helvetica" size="1" >
<a href="editpost.php?s=&action=editpost&postid=745440"><img src="images/cgtalk/edit.gif" border="0" alt="Edit/Delete Message"></a>
<a href="newreply.php?s=&action=newreply&postid=745440"><img src="images/cgtalk/quote.gif" border="0" alt="Reply w/Quote"></a>
you can see PM, search, buddy, edit and quote but no web or profile...

08-02-2003, 08:30 PM

08-02-2003, 10:39 PM
I still see them :shrug:

08-04-2003, 09:09 PM
Is this the page you are looking at? (

If so ...

(1) You are looking at the profile page, therefore the profile link would be redundant.

(2) You have no web page defined in your profile (, therefore no web link will be displayed.

08-04-2003, 09:17 PM
<img src="images/cgtalk/off.gif" border="0" alt="halo is offline" align="absmiddle">

Also, try logging in first. It makes a big difference with the functionality of the site.

09-10-2003, 02:00 AM
i was logged in...!

anyway...found out what it was, sort of

the two icons in question are blocked by the privacy/ad blocking dept of my firewall. Perhaps they are hosted on a different server or carry some non politically correct javascript. It doesnt happen to me on any other vbulletin forums...something unique to cgtalk?

CGTalk Moderation
01-15-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.