View Full Version : How does one disable/bypass the Win98 logon screen?

08 August 2003, 08:19 AM
so finally i gave in... my laptop is simply too weak to handle Win2K or XP... so I have to switch back to Win98. Anyhow, I'm quite rather annoyed by the stupid Windows logon thinger... for some reason, while setting it up, it never came up, but now, even when I leave the password blank, it keeps coming up on startup... it's quite irritating to the maximum extreme... how do I disable it?

08 August 2003, 08:40 AM
iiirc you have to set the login type to "Windows Family" in your connection settings

and if that doesn't work just install TweakUI (you can get it from the MS site) and use the option Auto-Login

CGTalk Moderation
01 January 2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.