View Full Version : How do you load Multiple Tiles texture?


Shellfish
07 July 2009, 04:19 AM
Hi! I had painted the texture in MB with multiple UV from home and when I bring it to another Pc to open, It only should one texture and the other parts of the model are showing different shaders. How do I reload the texture back in? I have all the texture in a folder created my MB when I painted it from home, so why can't it load the rest of the texture?

oglu
07 July 2009, 06:17 AM
which tool are you using..?
if you use maya there is a script for loading and building the shader...
if you use an other tool you have to assign the texures by cluster (face selection...

http://www.pixelcg.com/blog/?p=88

Shellfish
07 July 2009, 08:11 AM
I just need to open it in Mudbox from another workstation. Thats all.

oglu
07 July 2009, 09:04 AM
mud should read in the textures automatically....
if you save the file mud will create an folder with alle the textures...

oh i see... you need to load the texture tiles... the shortcut is "arrow up"...
hover over the texture tiles and press the "arrow up" key...
if "arrow up" is not working reassign the shortcut for "toggle texture tile"...

and next read the help first...
http://download.autodesk.com/esd/mudbox/help2009/index.html?url=WS73099cc142f48755-97c6fff11eafab0e403c83.htm,topicNumber=d0e16101

Shellfish
07 July 2009, 09:35 AM
Yes I know that but some how the other parts of the model has different shader assign to it.

oglu
07 July 2009, 09:45 AM
you cant assign different shaders on one object in mudbox...
if one object shows diffrent colors, its the texture tile feature...

Shellfish
08 August 2009, 04:34 AM
I.C. OK! I get it to work now. I'm suppose to point my mouse over the model in 3d View and hit the Hotkey not in Uv View. : P

CGTalk Moderation
08 August 2009, 04:34 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.


1