XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Vray gradient problem

07-05-2009, 02:09 PM

Im having this problem with the gradinets in Vray.


I cant figure out the reason why.Its like theres not enough steps in the gradient.
If I save as a jpg it disappears but in any other format its still there.

Please help me:)

07-06-2009, 04:47 PM
Its most likely a bit depth problem. 8bit gradients are notorious for the "terrace" effect. Use a 16- or 32bit map instead.

07-06-2009, 05:02 PM
Thanks for the reply phix314!

I tried to save it as 16bit tiff the problem is still there if I convert it to 8 bit in Photoshop its better but its still there.
Is it enough that I save a 16 bit tif or should I render in 16 bit. Is that possible in Vray?


07-07-2009, 01:24 AM
vray renders in full float so this is not anything to do with vray.

07-07-2009, 05:29 AM
If you render in 8 bit and save to 16 bit, you're simply saving the available data, with the possibility of more. You have to render to 16+ bit/channel to avoid this.

07-07-2009, 07:40 AM
How do I setup Vray to render to 16 bit?

07-07-2009, 09:25 PM
render using the vray frame buffer, and use it's image output to manually save the file type as .exr (select all files *.* from the drop-down) this will give you a full float exr and should eliminate your banding issue.

07-07-2009, 10:23 PM
Thanks very much!
problem solved

CGTalk Moderation
07-07-2009, 10:23 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.