Lost Adventurer, Aleks Kirilenko (3D)
LC #42 Pipers Alley

View Full Version : Smart IBL - 2.0

Kel Solaar
07-02-2009, 07:58 AM
HDRLabs (http://www.hdrlabs.com/) Released Smart IBL HDRI Lighting Kit V2.


The HDRI Archive has been updated and received a lot of new IBL Sets provided freely by Bob Groothuis.

Lightwave, Maya Loaders, sIBL_GUI have been updated. sIBLedit is close to the final 2.0 release.

More Informations at HDRLabs.com (http://www.hdrlabs.com/news/index.php?id=4134067199699569773).

Don't hesitate to contact us if you want to take part in the project or make your HDRI Ressources sIBL 2.0 compliant.

Below are some pictures of the loaders / scripts, etc...

Lightwave Loader




Some Sets From The Archive


Thomas Mansencal

07-02-2009, 05:57 PM
awesome news! this is one of my favorite tools for maya, good to see a newer version!

07-02-2009, 09:56 PM
IBL has never been so easy! :applause:
It's really stunning and so easy to use. use it daily here


Kel Solaar
07-02-2009, 10:04 PM
Thanks for the feedback :)

This is a Collaborative Open Source work with some really fine guys ( Christian, Dschaga, Tischbein, Volxen, Gwyine and those I'm missing ).
We are trying to provide a reliable and easy to use IBL Rendering Workflow.

Don't hesitate to provide feedback, ideas and report problems if you encounter some, here or better : http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl?board=port


07-03-2009, 07:41 AM
Thanks for this tool. In Lightwave does it have fprime support?

07-03-2009, 08:05 AM
Yes, because it only builds a setup with Lightwave's own tools. You'll have to switch Radiosity on in FPrime's Master plugin and it works great. Actually, Steve Worley himself used to use it from the early beginnings for demo videos.... ;)

07-04-2009, 02:28 PM
Wow! Thank you so much for this. I love it.

07-04-2009, 03:21 PM
That's really great news, thanks lot man.

07-04-2009, 03:45 PM
Wow! How come I never came across Smart IBL before? :blush:

So awesome, thanks guys! :)

Kel Solaar
07-04-2009, 08:49 PM
Thanks for the feedback guys :)

07-15-2009, 03:07 PM
I'm copying this from the sIBL forums since I haven't received a response from there yet:


I was wondering if anyone can help me with this. I just installed the sIBL Loader 4 Maya running on Vista 64. I followed the readme but I get this error: "Error: Invalid flag: -Testgrid."

Anyone know what I am doing wrong? Btw, I'm running Maya 2009 Service Pack 1a x64.

Kel Solaar
07-15-2009, 09:00 PM

Sorry for the delay, I'm on Holidays currently :)
I'll poke Volxen and tell him about your current problem !


07-15-2009, 09:03 PM

Sorry for the delay, I'm on Holidays currently :)
I'll poke Volxen and tell him about your current problem !


Thanks Thomas! I greatly appreciate it.

Enjoy your holiday time! :)

Kel Solaar
07-15-2009, 09:21 PM

Volxen is on the breach !


07-15-2009, 09:29 PM
Are you using the testgrid-sIBL in your folder? If so ... remove it and try again.

Does it solve the problem?


CGTalk Moderation
07-15-2009, 09:29 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.