View Full Version : help about modeling

07 July 2003, 06:07 AM
i am tring to model this thing
but lightwave become so heavy and slow
are there some thing i can do to make it somewhat faster
as i cant move objects or zoom perfectly
i have 384 ram

07 July 2003, 09:04 AM
What speed is your pc?

07 July 2003, 09:23 AM
i think any computer might struggle here !

first of all, are you gonna subpatch this model? if you are then you can drastically drop the amounts of side on the extruded disks you have used to create your wheels. half the number that you currently have will be more than sufficient, infact as little as eight or six will do you fine as the extra detail you have created does not need to be welded to the wheels.

secondly, the extra detail, it looks like ALOT of extra what you need to do is make sure that you select all that detail modeling and cut it out and paste into its own layer for whilst you are working on the model.the more you seperate detail across layers the better cause when you want to work on a certain part you only activate that layer for working on and it will be smooth ! also check these structures for possible reduction like we did on the wheels. subpatching will help.

if tyhe loading time of the model is too much, consider making a seperate object and place all the detail parts like on the wheels into that model alone. each model file will then be smaller and more easily manageble by your pc. when animating load all the object files in to layout and parent them there.


Steve Warner
07 July 2003, 04:07 PM
Hi tejani,

When modeling, the speed of your computer really isn't the most important factor. The speed of your graphics card is.

Consider this:

One of my home computers has a 16MB Rage 128 Pro graphics card in an AMD XP 2000+ based system. The computer processor is relatively fast. But the graphics card is not. As such, basic web surfing isn't a problem, but tyring to model is painful. Even simple objects slow things down to a crawl.

At work, I've got a 64MB GeForce 2 running on a 1.7GHz P4. The computer speed is about the same as that of my AMD XP 2000+. But the graphics card is much better. I modeled this at work without a hitch:

The graphics card makes all the difference.

I agree with JONO that you should be separating your objects into layers. This will definitely help if you can't afford a new graphics card. But I disagree with his statement that subpatching will help. Subpatching takes a low-poly object and interpolates a high-res mesh from it. That interpolation is done in real-time, and often takes more processing power to generate than non-subpatched models. It will also take longer to render. If you're getting poor performance on non-subpatched models, turing on subpatch mode will not help. If, however, that is your desire, you can control the interpolation of the subpatch by changing your Patch Division settings in the Options panel.

Bottom line: Check your graphics card. That's the likely culprit.

Hope this helps!


07 July 2003, 05:04 PM
Nice tank Steve.

As mentioned utilise those layers. You can give them names which will help keep everything organised.

In addition if you haven't already, make a point of deleting unecessary faces.

You might already of done this, but where an object intersects with another and isn't visible you can afford to deleete the faces.

For example on the front and back set of wheels, do those cylindrical spokes have faces on the top and bottom. If so they can be deleted.

Also you have cylindrical details going around the other wheels, well obviously you can afford to cut the non visible parts away, againing reducing the poly count.

You might well have already done this Tejani, just thoughts though


07 July 2003, 06:41 AM
first of all
fantastic tank steve
i think that u r right about the vga card
i have 32 ati
i follow yr advices
and i could manage it now until i can get geoforce 64 card

07 July 2003, 08:47 AM
think i rushed yesterday and just want to clear up my point on subpatching. the reason i said it would help is because it means you need less poly's to create a smooth rounded surfaces ie. the wheels and the detail on them. you do not need to have it subpatched all the time while modeling. just check the shape is what you want then deactivate sub-patching.

when your entire model is complete, the subpatch all the layers that require it. this is when it helps especially to have the model split into multiple objects.


p.s. very nice tank steve. i remember being told that every guy who does cg models atleast one tank. looks like that statement is shaping up to be true. think ill hop on the band wagon soon :-)

CGTalk Moderation
01 January 2006, 06:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.