View Full Version : Problem with network rendering

06 June 2009, 05:03 AM

I have two computers and a small animation I'd like to render. I'm using maya2008 service pack 1.

I tried rendering with mentalray network but it hardly uses the slave computer (0% cpu). I verified this point by rendering without the local computer, and it took forever, while accomplishing the same thing with the local machine only, it took a minute.

I tried using alfred of renderman 1.0.1. It succeeds connecting to the servers and doing init, and starting the job, but then nothing happens and no progress is made.

I'm really frustrated.

06 June 2009, 12:32 PM
are these machines different OS'? I had this issue once. but the renders started working when same os was used.

06 June 2009, 05:01 PM
Winxp sp3 both of them.

CGTalk Moderation
06 June 2009, 05:01 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.